XmodSource.com

XmodSource.com (http://www.xmodsource.com/forum/index.php)
-   Mini & Micro Projects (http://www.xmodsource.com/forum/forumdisplay.php?f=71)
-   -   mycro's micro-sct thing build (http://www.xmodsource.com/forum/showthread.php?t=21404)

mycrors4 07-05-2013 09:08 PM

mycro's micro-sct thing build
 
picked this guy up with a ton of extra electronics for cheap
gonna be a backyard basher.. if the drivetrain can handle it ;)

since the electronics i have are one of those "all in one" boards, i decided to go the ridiculously stupid route of doing everything separately and doing custom work.. oh the things i get myself into...

anyways,
plans for it as of now:
find a cheap tiny brushed esc capable of around 10A constant and 30A-40A burst ratings preferably with a lipo cut-off

the way it looks right now, i might be using an the lrp ai runner from my savage xs(if the current possible buyer goes through and buys the savage without the esc). if not, ill be picking up a cheapo $10 esc off fleabay and testing that.
if that fails, i will use a micro sidewinder or a mamba 25 if i can find one cheap


so far i went through the truck, cleaned it up a tiny bit.
i took a dremel at it and started flattening things out and making space for the t-pro hs55 clone i had laying around

motor is an atomic BB2 with a custom heat sink made by the previous owner.

for a receiver, i will be using a flysky receiver paired with what will most likely be an fs-gt3b.

it'll be running off a losi 250mah 2s lipo

that being said.. time for pictars

http://farm3.staticflickr.com/2867/9...69d6a820_c.jpg
http://farm3.staticflickr.com/2881/9...39a7f617_c.jpg
http://farm6.staticflickr.com/5529/9...d7e2f71d_c.jpg
http://farm8.staticflickr.com/7411/9...683634c3_c.jpg
http://farm8.staticflickr.com/7298/9...8d0ecb45_c.jpg
http://farm4.staticflickr.com/3758/9...75978a06_c.jpg
http://farm6.staticflickr.com/5449/9...6c13cd52_c.jpg

the dremel has attacked!

http://farm4.staticflickr.com/3707/9...2b914e21_c.jpg

i know it isnt smooth in the pictures, but it was all made smooth with 200 grit sand paper afterwards.

http://farm8.staticflickr.com/7419/9...a21ae94f_c.jpg

oh noes! it's nekked!

http://farm3.staticflickr.com/2833/9...b374e087_c.jpg
http://farm6.staticflickr.com/5451/9...0a13d9c9_c.jpg

because the servo horn on the original servo doesnt fit this servo, i took a piece of antenna tube and squished it to make it a tight fit on the steering rack. this will cause premature wear, but i can live with that.

http://farm6.staticflickr.com/5530/9...03b010ce_c.jpg
http://farm6.staticflickr.com/5533/9...d20f40e3_c.jpg

now for the chassis top plate, i originally planned on fabricating a custom piece then realized the original one plays a large role in stiffening the chassis.
it also has some pretty deep parts that i wouldnt be able to replicate with my dremel.
ill be modifying the original plate to accommodate all the electronics
first up was the servo.

http://farm6.staticflickr.com/5497/9...48ac843d_c.jpg
http://farm6.staticflickr.com/5497/9...8fd08c24_c.jpg


that's all for now
i will be cutting up the plate to fit the receiver and will also be getting rid of the "fins" on the front end to make space for the esc.

i will most likely have to do some fab work to make this more diverse and be able to use this on my rough streets and parking lots and some dirte

i will also most likely turn it into a rally car cause i like that style better, but that's in the far future

AntxmodMiniz12322 07-05-2013 10:17 PM

**DO NOT USE THE BB2 WITH A LIPO**


No really don't do it. It will melt the chassis, endbell, pinion and strip the spur within minutes. The bb2 is too small for the rally/sct. I know fom experience with my rally. I ruined the board motor drivetrain and chassis within about 5 mins of mild speed RCP TRACK driving.

mycrors4 07-06-2013 01:37 AM

what were you geared at?
at my current gearing, i should be around 145 degrees hitting a solid 22mph(before wind resistance)
even without the heatsink, i should be within safe temps for the motor
now if i go with the cheap $10 esc, it might change things up a bit, cause i know that esc will run pretty hot.

most rc plastics are rated to around 200 degrees before they start to slowly melt

AntxmodMiniz12322 07-06-2013 06:56 AM

I was using a 15t pinion. Even if you can control the temps and stuff it still puts a lot of strain on the motor and fets as its way to small for the car

mycrors4 07-07-2013 02:42 PM

id wanna test it out before giving up completely. if i run the lrp ai-runner, im 100% sure the FETs can handle it. that motor wont be pulling any more than 20A-25A at peak power
the esc is rated for a 60A current and 80A bursts

AntxmodMiniz12322 07-07-2013 05:50 PM

The board will be fine. The motor itself can't handle 7.4 volts with a car that is about twice the weight of the car it was designed for(micro t)

mycrors4 07-09-2013 02:28 AM

did some testing today. motor temps were safe after a quick 2 minute run in air. full power the entire time. motor temps were at 98 degrees.

from what ive seen, temps are over 180 after 4 minutes of driving on 2s.

things might change up once it gets on the ground, but i have ordered a brushless system from hobbyking that ill throw in if the atomic motor fails.

i also need to get a balance plug adapter for these lipos

mycrors4 07-24-2013 07:44 PM

Quote:

Originally Posted by mycrors4 on 7/23/13
got in my order from hobbyking

motor is like 5200 or 5300kv

mounted up with 1 motor screw for testing purposes. ill be going to my lhs to get some 2mm bullet's for the esc so i can plug everything up. i also need to find a balance plug adapter. the losi one is weird.

if nothing blows up tomorrow, ill have a running car :D

http://farm8.staticflickr.com/7431/9...e1c58fa7_c.jpg
http://farm8.staticflickr.com/7304/9...e43021d2_c.jpg

and today's update

good news. nothing blew up!
i soldered on 2mm bullets for the esc. and also soldered on the tiny white connectors for the battery since i had them laying around. made a deans adapter for my charger
pinion came undone on the first run.. literally, the first 2 seconds LOL ill use stronger super glue next time, but it had to come off anyways for a the new motor mount
but i did give it throttle and whatnot. nothing seems to be getting unusually hot yet

i have ordered a new full aluminum motor mount because i stripped mine out from the bottom. should be coming in tomorrow or the day after. i will wait until then to take it apart. along with the motor mount is the adapter for the balance plug on the lipos.

for now.. 1 picture
will wire it up all nice and neat once everything is running the way i like

http://farm6.staticflickr.com/5509/9...a1e40052_c.jpg


All times are GMT -4. The time now is 10:14 AM.

Powered by vBulletin® Version 3.8.7
Copyright ©2000 - 2018, vBulletin Solutions, Inc.